Страница 2 из 2

Re: Слияние БД

СообщениеДобавлено: 28 дек 2015, 07:22
Den02
извините но там много персональных данных выслать не могу

Re: Слияние БД

СообщениеДобавлено: 28 дек 2015, 10:46
Pavel_admin
Den02 писал(а):извините но там много персональных данных выслать не могу

Попробуйте при преобразовании *.gbk в *.gdb программу GbkToGdb поместить в такую папку, чтобы путь к файлу ibgpn.gbk и путь к файлу GbkToGdb.exe не содержал русских букв и пробелов.
Второй вариант. Качаем тут инструкции: viewtopic.php?f=2&t=9. В одной из них(РА, если верно помню) написано каким образом сделать преобразование из *.gbk в *.gdb используя командную строку ОС. Выполняем описанные действия и делаем скриншот ошибки.
Третий вариант. Вам необходимо найти человека который разбирается в БД InterBase/FireBird и попросить его реанимировать систему.

Re: Слияние БД

СообщениеДобавлено: 30 мар 2016, 10:57
Inspector86
Здравствуйте, подскажите где можно скачать модуль слияния баз (через СПОИАП выдает ошибку "не могу присоединится к базе модуля")
ситуация следующая: у нас происходит объединения отделов, теперь необходимо объединить две базы.
через модуль слияния это возможно?

Re: Слияние БД

СообщениеДобавлено: 30 мар 2016, 12:04
Pavel_admin
Inspector86 писал(а):Здравствуйте, подскажите где можно скачать модуль слияния баз (через СПОИАП выдает ошибку "не могу присоединится к базе модуля")
ситуация следующая: у нас происходит объединения отделов, теперь необходимо объединить две базы.
через модуль слияния это возможно?

Модуль слияния был в установке с последней версией.

Не совсем понял, что именно вы хотите объединить. Из двух баз с разными кодами сделать одну с одним кодом?

Re: Слияние БД

СообщениеДобавлено: 11 апр 2016, 13:26
sts89
добрый день уважаемые разработчики! поставил было обновление до 16.03(09). в управлении сказали откатить обратно до 15.08(17). сделал обновление "15.08(17)". теперь высвечивается надпись, "необходимо обновление до 16.03(09)". как быть?

Re: Слияние БД

СообщениеДобавлено: 11 апр 2016, 15:17
Pavel_admin
sts89 писал(а):добрый день уважаемые разработчики! поставил было обновление до 16.03(09). в управлении сказали откатить обратно до 15.08(17). сделал обновление "15.08(17)". теперь высвечивается надпись, "необходимо обновление до 16.03(09)". как быть?

Доброго. Откатиться нельзя, возвращайтесь на версию 16.03(09). На данный у момент у вас БД подготовлена для работы под версию 16.03, созданы новые таблицы. В 15.08 работать программа будет, но потом при возврате на 16.03 могут быть проблемы с корректностью данных. Тут точно не подскажу, нужно смотреть порядок обновления. По какой причине управление сказало работать с 15.08?

Re: Слияние БД

СообщениеДобавлено: 12 апр 2016, 11:45
sts89
мол указания от нас об обновлении не было. и мои проверки они не видят за 2016 год. будем ждать когда пришлют указание

Re: Слияние БД

СообщениеДобавлено: 13 апр 2016, 09:38
Pavel_admin
sts89 писал(а):мол указания от нас об обновлении не было. и мои проверки они не видят за 2016 год. будем ждать когда пришлют указание

То что проверки не видят это странно, но мы это проверяем только когда у всех установлена последняя версия ПО и последняя версия модуля слияния. Политика у вашего управления очень странная, у нас некоторые регионы просят заранее обновление, а тут уже почти месяц прошёл с выпуска версии и основные "болячки" поправили.

Re: Слияние БД

СообщениеДобавлено: 16 дек 2016, 15:51
max132005
Добрый день, после объединения отделов пытаюсь объединить СПО, при запуске "Модуля слияния" выдает ошибку.
Программу обновил до 16.10, не помогло.

Re: Слияние БД

СообщениеДобавлено: 09 янв 2017, 14:16
Mariya
Добрый день.
Проверьте наличие базы BASE_MERG.GDB в каталоге "C:\GPN\Base"